Service issues
Incident Report for Fileglass
Resolved
The Main API remains offline whilst we redesign the backend. The Public API is online and can be used as a viable alternative for the time being. See: https://docs.file.glass/en/articles/6577089-fileglass-public-api
Posted Oct 24, 2022 - 01:24 UTC
Identified
We have identified an issue with our hosting provider and are working to migrate to another as soon as possible. We are waiting on the latest DB dump from the provider and will provide updates as necessary.
Posted Sep 10, 2022 - 03:23 UTC
This incident affected: Web Services (Dashboard).